Software requirements for the Express client

The following table describes requirements for attending events using the Express client.
Table 1. Software requirements for the Express client
Type of Software General
Operating System
  • Windows 11
  • Windows 10
    Note: Only the Desktop mode is supported. The Metro mode is not supported.
  • Apple Mac OS Ventura (Version 13)
  • Apple Mac OS Sonoma (Version 14)
Web Browser

In a Windows environment:

  • Firefox (Latest available version)
  • Chrome (Latest available version)
  • Microsoft Edge Chromium (Latest available version)
In a Mac environment:
  • Firefox (Latest available version)
  • Chrome (Latest available version)
Video Codec Open H.264
Audio Codec OPUS
Java Not required
508 Support No JAWS support